. Login Register
Foro Kynamio

Comunidad Latinoamericana


No estás conectado. Conéctate o registrate



Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

Post: #1el Lun 5 Sep - 9:13

avatar
hola porfavor me podrian ayudar ? quise editar la shop pero en el  game server sin querer le di fue en mapserver info reload y se me quedo trabado el gameserver . lo cerre y lo abri de nuevo y cuando quise ir a los npc de lorencia se me habian borrado todos y asi paso tambien con los de noria y devias  . COMO SOLUCIONO ESO ? me meti en la carpeta muserver data shops y todos me salen hay . .. ultima cosa . cuando quiero add un mob en arena solo se me agrega 1 y cuando los agrego en lorencia hay si me sale la cantidad q puse . Porfavor espero su respuesta Very Happy

Ver perfil de usuario

Post: #2el Lun 5 Sep - 9:41

avatar
abria que revisar que cambios le hiciste al mapserverinfo y desbes agregar los mod si los quieres 1 por 1 o spot

Ver perfil de usuario

Post: #3el Lun 5 Sep - 9:47

avatar
lo unico que puse en lo de map server info fue mi no ip nada mas

Ver perfil de usuario

Post: #4el Lun 5 Sep - 19:54

avatar
Modificaste mal los Files, te recomendaría usar los files de nuevos sin ninguna modificación.

PD: Para la próxima coloca un titulo que explique tu problema.

Ver perfil de usuario http://www.kynamio.com/

Post: #5el Lun 5 Sep - 21:22

avatar
como asi ? estraigo la carpeta files y los copio y remplazo x los del muserver q ya tengo y edito la contra del sql y la ip y eso ?

Ver perfil de usuario

Post: #6el Lun 5 Sep - 21:42

avatar
Exacto.

Ver perfil de usuario http://www.kynamio.com/

Post: #7el Lun 5 Sep - 22:04

avatar
pero resulta q extraigo los archivos en el escritorio y me sale la misma config que ise osea mi contra del sql y eso . y ultima cosa . en arena sigo sin poder agregar mas de 1 moustro

Ver perfil de usuario

Post: #8el Mar 6 Sep - 6:35

avatar
Descarga de nuevo los Files, revisa este tema para lo de los spots:
http://kynamio.activo.in/t578-crear-spots
Verifica que estas colocando los spots en 1 y no en 0 o 2 el que esta encerrado en cuadro rojo

Ver perfil de usuario http://www.kynamio.com/

Post: #9

Contenido patrocinado

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.