. Login Register
Foro Kynamio

Comunidad Latinoamericana


No estás conectado. Conéctate o registrate



Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

Post: #1el Vie 20 Mayo - 20:16

hola!!.
Me pasa que cuando pongo localhost/install/install.php me aparese que no se puede
acceder al sitio web, y no se si al mucore ahi que ponerlo en dnd se muestra en el video
porque no tengo la carpeta xampp



Última edición por Sirius125 el Sáb 21 Mayo - 15:21, editado 1 vez

Ver perfil de usuario

Post: #2el Vie 20 Mayo - 20:40

Tienes que tener ajuro el Xampp para poder instalar la MuCore.

Ver perfil de usuario http://www.kynamio.com/

Post: #3el Vie 20 Mayo - 20:41

ya instale un xampp y cuando pongo localhost/install/install.php aparese
MUCore Version
Notice: Undefined variable: core in C:\xampp\htdocs\install\install.php on line 287
Notice: Undefined variable: step_proccess in C:\xampp\htdocs\install\install.php on line 288

espero repuesta, gracias

Ver perfil de usuario

Post: #4el Vie 20 Mayo - 22:32

Revisa que tu php.ini este configurado de este modo

C:\xampp\php

;extension=php_gd2.dll Sacar el ;
;extension=php_mssql.dll Sacar el ;
zend.ze1_compatibility_mode = Si lo tienen On cambiar a Off
magic_quotes_gpc = Cambiarlo a Off
short_open_tag = Cambiarlo a On

Ver perfil de usuario http://www.kynamio.com/

Post: #5el Sáb 21 Mayo - 1:39

No me aparecian esas opciones, entonses instale otra vercion y configure como escribistes
y funciono un poco mas pero ahora me pasa esto

Ver perfil de usuario

Post: #6el Sáb 21 Mayo - 14:32

Como te dice en el error cambiar
magic_quotes_gpc = On
cambialo a
magic_quotes_gpc = Off

y habilitar
extension=php_openssl.dll quitale la ";" que aparece al principio

Ver perfil de usuario http://www.kynamio.com/

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.